A Site for Photographers by Photographers

Community > Forums > Mirrorless Digital Cameras > Canon > 20d aperture priority problem

Featured Equipment Deals

Reintroducing the Monthly Project: Advancing Photography Read More

Reintroducing the Monthly Project: Advancing Photography

We've all missed the monthly project! We're bringing it back with Tom Persinger first up. He shares insight and background on using the edge of the frame. Please add your photo to the thread and...

Latest Equipment Articles

4 Outdoor & Adventure Photo Packs Read More

4 Outdoor & Adventure Photo Packs

Photo packs have come a long way in the past decade, especially those that are targeted toward outdoor and adventure photographers. Alaska-based adventure photographer Dan Bailey takes a closer look...

Latest Learning Articles

5 Tips for Combating Red-Eye Read More

5 Tips for Combating Red-Eye

Red-eye doesn't have to ruin your photos. Learn 5 simple tricks to avoid and eliminate this undesirable photographic effect.


20d aperture priority problem

bill jacek , May 07, 2007; 12:16 p.m.

I recently shot a wedding including some outdoor shots. I have the 17-85 cannon lens with the 580ex in high speed sync. iso at 200, f5.6. For the outdoor shots I had a series of pics were the s/s was 250 and all shots were overexposed then the s/s kicked up to 1250 for properly exposed shots. I didn't make any adjustments during those shots so I'm not sure what happened. Anyone else out there ever heard of this problem?

thanks, bill

Responses

craig zac , May 07, 2007; 12:42 p.m.

could it be the iso 200 AND the f5.6? try f 11 or so? is ti still doing it?

Roger G , May 07, 2007; 02:30 p.m.

The "sunny 16" rule suggests a non-flash exposure of 1/1600 at f5.6 at ISO 200, assuming the sun was out. So 1/250 would certainly result in overexposure. I don't understand why your camera didn't set a higher speed i.e. the 1/1250 which it subsequently correctly selected. Having had similar experiences with the same camera, I usually use manual exposure for flash, sometimes shutter priority but rarely aperture priority. Check the viewfinder meter to be sure the shot is not overexposed.

Nadine Ohara - SF Bay Area/CA , May 09, 2007; 11:00 p.m.

Sounds like for the first series, you weren't really in high speed sync, since 1/250th is the fastest sync speed possible and the camera will default to that if you aren't in high speed sync. Switch problem, maybe? I'd suggest glancing at the histograms of the first few images in a series, and then checking again occasionally. Even though the LCD is hard to see outside, you can see completely overexposed images as well as the histogram.

Back to top

Notify me of Responses