A Site for Photographers by Photographers

Community > Forums > Digital Darkroom > Color Management>Color Space > Adobe Bridge keeps changing...

Featured Equipment Deals

Thoughts on Framing and Space Read More

Thoughts on Framing and Space

Tips to help you with framing and space while photographing children, written by mother, Shutter Sister, and photographer Tracey Clark.

Latest Equipment Articles

The Week in Photography News Read More

The Week in Photography News

February 21-27, 2015: Hear the latest goings-on in the photography world, from product releases to event and campaign announcements and more.

Latest Learning Articles

Teaching with the Nikon School: An Interview with Photographer and Instructor Reed Hoffman Read More

Teaching with the Nikon School: An Interview with Photographer and Instructor Reed Hoffman

An instructor with the Nikon School since 2002, Reed Hoffman speaks with photo.net about his love for both photography and teaching, and what makes the Nikon School a valuable resource for...


Adobe Bridge keeps changing the colors of my photos

Sage Taylor , Sep 08, 2008; 07:59 p.m.

Ok, here's the problem:

When I open up Adobe Bridge and click on an image either RAW or JPEG it changes the color of my photograph?! Is there some way to stop it from doing that?

Responses

Ted Springer , Sep 08, 2008; 08:15 p.m.

Need more information. How is the color changing? Does it only change when you click on it? Have you recently adjusted you ACR default settings?

John Strader , Sep 08, 2008; 11:48 p.m.

Hey,

I know exactly what you mean, it does the same for me. When an image is un clicked, it also has a small black border around it, then the first time you click it, the border goes away and the color changes (sometimes for the worse). Sadly, I do not know why or how to stop it, so I would like to hear about why it does this too. Thanks.

Tim Lookingbill , Sep 09, 2008; 02:32 a.m.

See if this thread solves your problem...

http://www.adobeforums.com/webx?128@@.3bc344ac

Go to post 14. It says something about camera profile's being used to generate the preview depending on which version of Bridge you're using.

Back to top

Notify me of Responses