A Site for Photographers by Photographers

Community > Forums > Digital Darkroom > Color Management>Color Space > Adobe Bridge keeps changing...

Featured Equipment Deals

Factors to Consider when Choosing a Digital SLR Camera Read More

Factors to Consider when Choosing a Digital SLR Camera

Read about how to choose a DSLR camera from Photo.net. We take a look at everything from Format size, Image stabilization systems, metering, etc. Includes example images.

Latest Equipment Articles

Choosing a Mobile Photo Printer Read More

Choosing a Mobile Photo Printer

In today's mobile, digital world, we carry hundreds or even thousands of pictures around on our smartphones and tablets. Tom Persinger looks at 4 different mobile photo printer options for getting...

Latest Learning Articles

Advanced Printing with Lightroom (Video Tutorial) Read More

Advanced Printing with Lightroom (Video Tutorial)

Building upon last week's Basic Printing with Lightroom video tutorial, this advanced printing tutorial will teach you to print contact sheets, print multiple images at a time, use Lightroom's present...


Adobe Bridge keeps changing the colors of my photos

Sage Taylor , Sep 08, 2008; 07:59 p.m.

Ok, here's the problem:

When I open up Adobe Bridge and click on an image either RAW or JPEG it changes the color of my photograph?! Is there some way to stop it from doing that?

Responses

Ted Springer , Sep 08, 2008; 08:15 p.m.

Need more information. How is the color changing? Does it only change when you click on it? Have you recently adjusted you ACR default settings?

John Strader , Sep 08, 2008; 11:48 p.m.

Hey,

I know exactly what you mean, it does the same for me. When an image is un clicked, it also has a small black border around it, then the first time you click it, the border goes away and the color changes (sometimes for the worse). Sadly, I do not know why or how to stop it, so I would like to hear about why it does this too. Thanks.

Tim Lookingbill , Sep 09, 2008; 02:32 a.m.

See if this thread solves your problem...

http://www.adobeforums.com/webx?128@@.3bc344ac

Go to post 14. It says something about camera profile's being used to generate the preview depending on which version of Bridge you're using.

Back to top

Notify me of Responses