A Site for Photographers by Photographers

Community > Forums > Large Format > Shutters > How do you clean/lub an older...

Featured Equipment Deals

26 Creative Photos of Water Drops Read More

26 Creative Photos of Water Drops

These absolutely amazing macro photographs feature a tiny elemental thing that can hold a lot of mystery. Take a moment to enjoy these photographs of water drops.

Latest Equipment Articles

4 Outdoor & Adventure Photo Packs Read More

4 Outdoor & Adventure Photo Packs

Photo packs have come a long way in the past decade, especially those that are targeted toward outdoor and adventure photographers. Alaska-based adventure photographer Dan Bailey takes a closer look...

Latest Learning Articles

A Brief History of Photography - Part II (Video Tutorial) Read More

A Brief History of Photography - Part II (Video Tutorial)

This video explores the second half of photography's history and development from the technological advances in the late 1800s through the beginnings of digital photography at the end of the 20th...


How do you clean/lub an older Compur shutter?

Daryl George , Jul 13, 1998; 12:22 p.m.

I recently acquired a 105mm f/4.5 Carl Zeiss (Jena) Tessar in a rim-set Compur (1-250, T & B) shutter (no flash sync). From the markings on the lens and shutter and the style of lettering, I think it was probably made in the 1930s.

<p>

I'd like to use it on my Crown Graphic as a normal lens with a 2X3 roll back but the shutter is a bit slow, especially at the slower speeds.

<p>

Can anyone provide guidance on how to dissemble the shutter enough to just clean and re-lub it? It looks like you can separate the back of the shutter (with iris) to expose the gear train by removing 3 screws on the back.

Responses

Michael Kadillak , Jul 13, 1998; 03:26 p.m.

I would recommend, prior to attempting such an effort yourself, to call S K Grimes or another qualified shutter expert to determine the cost of a clean and re-lube and the probability that this would solve the slow shutter speed problem. Additionally, I would ask them if partial or complete disassembly is warranted or unnecessary and the type of lube etc. for your specific shutter.

<p>

During similar journeys into the unknown or unfamiliar, I have found that the small investment in experience is worth it since I usually end up there anyway after having less than satisfactory results by attempting it myself.

Daryl George , Jul 27, 1998; 01:30 p.m.

I finally figured out how to work on this shutter so I thought I'd pass along what I've learned. Procede as follows, and don't loose anything:

<p>

1. Unscrew the front and rear lens elements. Set aside in a safe place.

<p>

2. Set the time ring at "T".

<p>

3. Remove the f-stop indicator retaining screw and pointer.

<p>

4. Remove the two screws holding the f-stop scale in place.

<p>

5. Remove the screw under the f-stop scale. This keeps the face plate from rotating.

<p>

6. Rotate the face plate about 20 degrees counter clockwise until the retaining tabs are visible in the recesses around the lens element mount.

<p>

7. Hold the shutter flat on the table and carefully lift the speed ring and face plate straight up and off the lens mount.

<p>

Nothing will fly apart. If you turn the shutter upside down, the only thing that may fall out is the shutter release lever. Everything else is captive.

<p>

I cleaned the entire shutter assembly by flooding it with lighter fluid, including the shutter blades and iris. I gave it a mild shaking to remove the excess fluid and then blew it dry with canned air.

<p>

After that I CAREFULLY lubed the timing escapements with Outers Tri Lub (a teflon based lub made for guns). Lastly, I lubricated the center hub where the cocking lever and the time setting ring rotates with powdered graphite suspended in lighter fluid. (If you get lube on the blades or iris, those parts can be recleaned by keeping the shutter flat and just flooding them again with lighter fluid.)

<p>

Reassemble in the reverse order.

<p>

I tried running the shutter completely dry but that didn't work. The center "hub" formed by the lens mount especially needs lubrication where the cocking lever rotates because it is under heavy tension from the shutter operating spring. The self timer wouldn't advance at all then the "hub" was dry.

<p>

My shutter now works perfectly and the timing is right on!

George Lazarus , Nov 14, 2001; 06:14 p.m.

I recently acquired a Synchro-Compur-P shutter with 101mm f.3.7 lens in which speeds 1/10 sec. and below would not complete the shutter cycle. 1/25 sec. acted like 1/10 sec, and 1/50 sec. acted like 1/25 sec. After unscrewing the lens elements I squirted non-residue electrical contact cleaner and powdered graphite into the cocking lever slot while working the shutter. After letting the shutter dry thoroughly for a day I wiped any residual graphite off of the shutter and iris blades with a tissue dipped in naphtha. The shutter works like a charm now at all speeds, and the flash synch. works fine at both X and M settings. I didn't attempt to take the shutter apart. I first tried using the contact cleaner without the graphite, and after the fluid dried, the shutter bound up completely. This appears to be an easy fix for a shutter which is not really broken but is just sluggish.

Back to top

Notify me of Responses