A Site for Photographers by Photographers

Community > Forums > Nikon > Nikon Digital - Cameras and Scanners > D80 autofocus disappointments

Featured Equipment Deals

Latest Equipment Articles

Triggertrap Mobile Review Read More

Triggertrap Mobile Review

Triggertrap is a great alternative to a camera remote that will turn your smartphone into a sophisticated shutter release. Read more about its many triggering modes!

Latest Learning Articles

Portrait Photography: Fixes and Tips in Lightroom (Video Tutorial) Read More

Portrait Photography: Fixes and Tips in Lightroom (Video Tutorial)

This video tutorial teaches you how to use the tools in Lightroom to enhance a portrait while also ensuring your subject still looks natural.


D80 autofocus disappointments

David McCormick , Dec 03, 2007; 05:52 p.m.

I bought my D80 in July, and used it to great effect on a family trip.

However, I recently shot a family wedding and I found that many of the shots with Nikon SB-800 were out of focus: they systematically seemed to focus for the background (ie, walls) when I was actively changing the focus dots to match foreground objects. This problem was less acute when the main people filled more of the frame.

The camera was in default autofocus mode (AF-A). I shot mostly with the f3.5-5.6 18-200 mm VR lens.

I have seen some threads that says that there can be a "back focus" problem, possibly with some D80s.

Any thoughts on the source of this and how to combat it in the future?

Thanks a bunch, David.

Responses


    1   |   2     Next    Last

David Bookbinder , Dec 03, 2007; 06:33 p.m.

My guess would be that your main subjects were not filling enough of the focus sensor for the D80 to determine that this was what you wanted to focus on, perhaps because they were eight too small or too lacking in contrast, given the amount of ambient light. Can you post some?

Back focus would be a problem that would show up in all of your shots. This seems like an autofocusing / shot subject matter error.

Allan Chen , Dec 03, 2007; 06:57 p.m.

Well, remember that only the center sensor is a cross sensor. So it will focus better than any of the other ones. I usually focused with that, locked with the AE-L/AF-L button (set to do AF-L, of course), then recomposed. And in AF-A mode, it will switch things up from AF-S, which locks focus and stays, to AF-C, which continuously focuses and refocuses, as it sees fit. So that might be a problem too. It just refocused.

allan

Frank Skomial , Dec 03, 2007; 07:16 p.m.

Since you do not know any better, just set your focusing mode on the closest subject.

Anant Paravastu , Dec 03, 2007; 08:18 p.m.

I have experienced a similar problem with my D70 and SB-600 flash. I solved the focus problem by turning off the autofocus assist light on the flash. I can't imagine why the camera would behave this way, but for me the problem is repeatable and the solution is effective.

Tom Luongo , Dec 03, 2007; 08:32 p.m.

That's a harsh way to say that Frank.

Any chance these shots were done under low-light conditions? If so, it's possible the AF system was locking on something with a strong pattern in the background. The AF sensors are larger than you think and aren't necessarily where you expect them to be.

Put a large black dot on a white piece of paper, tape it to the wall, and see where the various AF sensors can be positioned and still lock on. Do the same experiment with horizontal and vertical lines. You'll get a better idea of how the AF system works. (I won't go into a long explanation here. That's already been done elsewhere though I'm too tired to search for an explanation right now.)

Posting some images as David suggested will help us diagnose exactly what went wrong. Be sure to keep the EXIF intact as that contains some information about what the AF system was doing.

Pat Warner , Dec 03, 2007; 09:02 p.m.

Have the D-80, no focus problems because I use the 2X magnifier when ever necessary. Pix at the link were all composed with the magnifier. http://patwarner.com/routerfence.html

Mary Fenton , Dec 03, 2007; 09:02 p.m.

As luck would have it I had a similiar problem with my VR lens..so here is the real deal.In the menu mode go to Custom(pencil) number 2 AF -area mode..put the D80 on either dynamic or single >>the auto area AF is NOT a good choice for VR as the lens gets confused and does NOT focus on the center subject ..it hunts for a "general" area which may not be your choice..I put mine on dynamic as I take lots of wild life..a wedding you could put it on single (look on page 30 in you manual. It explains it better. Ken Rockwell likes auto area..but this time he is dead wrong!!!! ONce you have selected single or dynamic you can slide the focus lock to the 0 postion and the focus box can be moved if need be with the multi selector.. Page 30 in manual. Good Luck this should fix your problems...

Bob Flood , Dec 04, 2007; 12:07 a.m.

My D80 focused great for 6 months, then the images got softer. I tried an experiment. I used a target with lettering on it to judge sharpness, and shot a variety of images focusing manually and using each autofocus mode. Enlargements on my computer screen showed that manual was better in all cases. Still in warranty, I shipped it to Nikon, and they adjusted the focus and had it back to me in just over 2 weeks. It works great again.

Martijn van Tol , Dec 04, 2007; 03:43 a.m.

I agree with Mary. I did a wedding last month, and had no problems at all with focusing. I use the dynamic AF all the time>>the auto area AF is NOT a good choice for you can't predict what the camera will do. I also focus with the centre AF point on the subject and reframe most of the time, since the centre AF point is way better than the other AF points. If you use f5.6 or f8 there will be enough DOF to get a group of people standing on a line sharp. regards, Martijn


    1   |   2     Next    Last

Back to top

Notify me of Responses