A Site for Photographers by Photographers

Community > Forums > Olympus and Four-Thirds > Need advice: "write protect"...

Featured Equipment Deals

Navigating Lightroom: The Map Mode (Video Tutorial) Read More

Navigating Lightroom: The Map Mode (Video Tutorial)

Learn the ins and outs of Lightroom's Map Mode to organize your photos geographically.

Latest Learning Articles

Featured Member: Katarzyna Gritzmann Read More

Featured Member: Katarzyna Gritzmann

Photo.net featured member Katarzyna Gritzmann talks about photography and portfolio of images.

Need advice: "write protect" XD Memory Card

ddd hhh , Mar 19, 2009; 10:18 a.m.

I urgently need advice:-)
I am currently in bali and bought for my vacation an olympus mju 840 together with a Xd memory card. TOday I wanted to upload my pics to facebook, but wehn i tried to connect the camera with the computer in the internet cafe it showed the folder of pictures but not the picturs themselves.... besides that since then my camera shows a message "write protected" which doesn't allow me to take pictures... In some forums they say you need to format the memory card, but i don"t know how and don"t wanna loose all the nice pictures I"ve taken!!! since i am on vacation i also don't have a card reader....
please advise!


Dennis Gardner , Mar 20, 2009; 02:40 p.m.

If Windows is your operating system, try right clicking on the pictures folder and choose Properties at the bottom of the list. In the Attributes section towards the bottom of the dialog box that opens, see if the read only box is checked. If so, uncheck it and see if that was the problem.


Kris Doherty , Apr 07, 2009; 08:32 a.m.

Hi there!
I have the same problem with my Olympus mju 790sw with XD 2gb card. I am travelling in Oz and don't want to lose my pics. I cannot upload them wheras I usually had no problem. I also cannot take pics and have a blue screen saying write protected. I'm ragin.
Please help!

Susan C , May 01, 2009; 02:25 p.m.

Hi Guys, I've just returned from travelling Mexico and whilst travelling I had the same problem and thought I'd lost my pictures, however all is not lost - I contacted Olympus and they recommend you go to www.pcinspector.de and download the Smart Recovery, it says it's in German but you can download it in English and I'm pleased to say it works - well so far it's retrieved most of my pictures, it takes ages (don't know if that's because of my PC or volume of pictures or because it just does) but it's worth it, if you don't have hours to spare I'd wait 'til you get home. After that Olympus say just reformat the card and it'll be available for use, as I'm still retrieving my pics, I've not got that far yet. Anyway hope this helps & works for you both! Happy travelling.

Back to top

Notify me of Responses