A Site for Photographers by Photographers

Community > Forums > Olympus and Four-Thirds > Need advice: "write protect"...

Featured Equipment Deals

Latest Equipment Articles

4 Outdoor & Adventure Photo Packs Read More

4 Outdoor & Adventure Photo Packs

Photo packs have come a long way in the past decade, especially those that are targeted toward outdoor and adventure photographers. Alaska-based adventure photographer Dan Bailey takes a closer look...

Latest Learning Articles

A Brief History of Photography - Part II (Video Tutorial) Read More

A Brief History of Photography - Part II (Video Tutorial)

This video explores the second half of photography's history and development from the technological advances in the late 1800s through the beginnings of digital photography at the end of the 20th...


Need advice: "write protect" XD Memory Card

ddd hhh , Mar 19, 2009; 10:18 a.m.

Hi,
I urgently need advice:-)
I am currently in bali and bought for my vacation an olympus mju 840 together with a Xd memory card. TOday I wanted to upload my pics to facebook, but wehn i tried to connect the camera with the computer in the internet cafe it showed the folder of pictures but not the picturs themselves.... besides that since then my camera shows a message "write protected" which doesn't allow me to take pictures... In some forums they say you need to format the memory card, but i don"t know how and don"t wanna loose all the nice pictures I"ve taken!!! since i am on vacation i also don't have a card reader....
please advise!
thanks
dd

Responses

Dennis Gardner , Mar 20, 2009; 02:40 p.m.

If Windows is your operating system, try right clicking on the pictures folder and choose Properties at the bottom of the list. In the Attributes section towards the bottom of the dialog box that opens, see if the read only box is checked. If so, uncheck it and see if that was the problem.

Dennis

Kris Doherty , Apr 07, 2009; 08:32 a.m.

Hi there!
I have the same problem with my Olympus mju 790sw with XD 2gb card. I am travelling in Oz and don't want to lose my pics. I cannot upload them wheras I usually had no problem. I also cannot take pics and have a blue screen saying write protected. I'm ragin.
Please help!
Kris

Susan C , May 01, 2009; 02:25 p.m.

Hi Guys, I've just returned from travelling Mexico and whilst travelling I had the same problem and thought I'd lost my pictures, however all is not lost - I contacted Olympus and they recommend you go to www.pcinspector.de and download the Smart Recovery, it says it's in German but you can download it in English and I'm pleased to say it works - well so far it's retrieved most of my pictures, it takes ages (don't know if that's because of my PC or volume of pictures or because it just does) but it's worth it, if you don't have hours to spare I'd wait 'til you get home. After that Olympus say just reformat the card and it'll be available for use, as I'm still retrieving my pics, I've not got that far yet. Anyway hope this helps & works for you both! Happy travelling.

Back to top

Notify me of Responses