A Site for Photographers by Photographers

Community > Forums > Pentax > Slave flash gun

Featured Equipment Deals

Photographing the Aurora Borealis Read More

Photographing the Aurora Borealis

Night photographer Lance Keimig takes you on a journey to the Aurora Borealis and helps you from start to finish, beginning with preparation for cold, Icelandic weather and finishing up with exposure...

Latest Equipment Articles

Sun Position Tracking Apps Read More

Sun Position Tracking Apps

These 5 apps, ranging in price from free to $8.99, are our top picks for tracking sun (and moon) light. Also ranging in complexity, some help you keep tabs on the ideal lighting of the day while...

Latest Learning Articles

State of the ART: Rag Mama Rag! Read More

State of the ART: Rag Mama Rag!

In his latest exploration, fine art photographer Pete Myers reviews and compares some of the highest quality rag-based photographic papers on the market today.


Slave flash gun

Eric Mark Palmer , Nov 11, 2011; 09:16 p.m.

I was given a load of Canon stuff and among it was a remote flash trigger which will set of second flash from first with no wired connection just uses the flash.
So tried it with Pentax K10D and the result was darker than using just built in flash. So I tried with Vivitar 3500 and it worked OK. So thought I must have some setting wrong. Tried 1/30sec and 1/180sec still dark. Tried leading and trailing still dark. Tried flash compensation still dark.
Using tripod with Vivitar 3500 on camera and second flash below I got some really good pictures of berries in the wood. However it took for ever working out exposure. Set to about 12 inches and altered f stop until right as for example f9 at 1/180 second ISO100 so moved to next with same settings again 12 inches away. This time f22 at 1/180 second ISO 100.
Wanted to use for wedding but so unpredictable not really an option. However I can explain why. The sensor which see the light is all well and good in a room but out doors not aimed at subject but scene beyond. Found the only way was to set to motor drive. Manual was too strong.
However the built in flash is TTL so works far better. But has a shadow with close up and needs some extra light from below but for some reason it switches it off premature.
If I can work out why then maybe I can work out a way around the problem.
Of the 6 flash guns I own only the Vivitar 3500 can be used on the hot shoe. The others have around 200v on the contacts. And the Vivitar 3500 is rather powerful and quite a long way from lens. Good for red eye but not close up.
Although I have the dedicated base it was for earlier Pentax so only two contacts not three. In auto mode (Green) very unpredictable. I am guessing camera only fires flash when light is too low but not very good for fill in flash. So I seem to end up in manual mode. But being a powerful flash in motor drive mode it runs on about 1/20 of full power so very short duration of about 1/20000 of a second. Very good for freezing motion. And on manual with zoom can still use with 400mm f6.8 lens. But with the three auto metering modes only works indoors outside it's a dead loss.
Has anyone else used one of these old flash guns and if so how have they got on?

Responses

Bob Sunley , Nov 11, 2011; 09:54 p.m.

A number of TTL flash metering systems use a pre flash to set exposure, if your Pentax does, it will trigger the dumb flash early, read it for the exposure and then fire the TTL one at a very low power, underexposing the shot.

Paul Noble , Nov 11, 2011; 10:06 p.m.

Bob is right. Its the pre-flash that is triggering the slave.

I have a K10D and, as far as I know, there is no way to disable the pre-flash on the built-in flash. Perhaps using a manual lens, with no A-setting. I've heard, but never verified, that in that case, the camera fires once at full power. The drawback is that you must go back to the very early days of electronic flash and divide the guide number by the distance to the subject to determine the aperture setting.

Your Vivitar 3500, on the other hand, has no pre-flash, so it will not trigger the slave prematurely.

Good luck.

Walter Degroot , Nov 12, 2011; 11:30 a.m.

I bought a very cheap slave flash. It has one switch for off-slave-normal
and another to adjust for cameras with pre-flash.
It seems to work fine as a slave on a bracket ( no electrical connection) but will not flash when connected to the hot shoe.. It will serve the purpose. but has limited use on a film camera as there is no auto anything.

Eric Mark Palmer , Nov 13, 2011; 07:54 a.m.

You are correct using a non electric lens the slave flash works A1 using cameras built in flash.
As to using the hot shoe with the Vivitar which is only flash gun I can use on hot shoe due to voltages there are a few odd things. Only two contacts not three as for older camera so in fully auto green mode I find the following.
1) Auto focus has a problem and often needs putting in manual focus mode.
2) The flashing spark to show flash is required will become solid once flash is charged.
3) The speed will change as soon as flash is charged to between 1/30 and 1/180 of a second.
4) When there is no spark shown in the view finder the flash will not fire.
Once one leaves Auto (Green) Mode then you can use the flash for fill-in but not in Auto (Green) Mode. Selecting X will fire flash, but in Both auto modes and AV mode it tells you when you need a flash and without the second contact the camera will not know there is a flash gun attached or if it's charged. So questions are:-
What Mode did you try to use hot shoe with?
Is the flash gun suitable have you checked the voltage?
Have you ever used another flash gun which use high voltages which could have damaged the camera.
I was lucky I never have tried using anything but the Vivitar 3500. The other flash guns including the other Vivitar all have voltages of around 200 volt so should not be used with a D-SLR camera.

Back to top

Notify me of Responses