A Site for Photographers by Photographers

Community > Forums > Website Creation > My Website > my site is slow, cant figure...

Featured Equipment Deals

Latest Equipment Articles

4 Outdoor & Adventure Photo Packs Read More

4 Outdoor & Adventure Photo Packs

Photo packs have come a long way in the past decade, especially those that are targeted toward outdoor and adventure photographers. Alaska-based adventure photographer Dan Bailey takes a closer look...

Latest Learning Articles

5 Tips for Combating Red-Eye Read More

5 Tips for Combating Red-Eye

Red-eye doesn't have to ruin your photos. Learn 5 simple tricks to avoid and eliminate this undesirable photographic effect.


my site is slow, cant figure out why

Kevin B. , Sep 01, 2010; 12:22 a.m.

My website is hosted by Zenfolio. However my direction service that leads to it is hover.com
I can't figure out why my site is sooo slow sometimes. Like dial up slow. Is it Zenfolio or hover.com. Anyone know how i can figure it out?

Responses


    1   |   2     Next    Last

Jeff Spirer , Sep 01, 2010; 12:43 a.m.

Where's the site? Hard to tell without the ability to look at what's going on with it.

Kevin B. , Sep 01, 2010; 08:19 a.m.

www.kevinbierbaum.com

John A , Sep 01, 2010; 09:20 a.m.

Seems fine to me.

Charles Webster , Sep 01, 2010; 10:59 a.m.

Seems to be fine here on the west coast at 08:00 AM local time.

Sounds like a problem at your end.

<Chas>

Scott M. Knowles , Sep 01, 2010; 11:45 a.m.

Loaded in a few seconds for me (West coast) about 8:40 am PDT. Check your connection speed (a good place to test is Speedtest).

Manrique Molina , Sep 01, 2010; 12:11 p.m.

Loaded in about 5 seconds the first time here in San Jose, Costa Rica, noon EST. But of course I am on a T3 at work. I will try on my home computer tonight using 1 mbps.

Dan Ferrel , Sep 01, 2010; 12:25 p.m.

Yeah, once there's a website to look at it seems to load fine here. I like the layout and I don't see anything about it that would be bandwidth hungry. Simple, straight forward, professional looking.

Jeff Spirer , Sep 01, 2010; 12:41 p.m.

Loads fast for me too, maybe you should try it from a different location.

Kevin B. , Sep 01, 2010; 12:54 p.m.

Even at work, locally it sometimes is really slow. Also when I log in to change anything, thats when it really bogs down.
I might just have to try undoing the forward site hover. and test it independently.
thanks to all who tested the connection.


    1   |   2     Next    Last

Back to top

Notify me of Responses